Remove Link Action

Visual Slide Box Builder Forums Free Support Forum Remove Link Action

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of cnorton cnorton 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #317
    Profile photo of cnorton
    cnorton
    Participant

    Hey, your plugin is really well done. I am having issues with 2 things.

    1 – the LIT section, when I move the text it appears different in the page view than in the demo view. Not sure if you have seen this. I have to guess where to put the text in hopes that it shows up properly on the post.

    2- Second and more important, I’m trying to get it so that it doesn’t actually link anywhere, it just does the hover effect. I’ve gone into the code, but can’t seem to locate where the URL link a tag is being generated. Is it possible to disable this some how?

    Appreciate the support on this.

    Thanks,

    Chase Norton

    #318
    Profile photo of Enmanuel Corvo
    Enmanuel Corvo
    Keymaster

    Hello,

    Number 1:

    There is most likely a CSS conflict. If you provide a link to a page where the issue is happening I would be able to help you further. You can send the link to my email enmanuelcorvo@gmail.com

    Number 2:

    This will be fixed as early as next week when the next version of the plugin is schedule to be released.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.